Issues with your account? Bug us in the chatroom at http://webchat.freenode.net?channels=#firstones

This is another test

Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
This is only a test. Is new topic posting working now that I updated to the latest beta?

BTW - ignore the errors on those four broken topics. They are very broken. I need to hunt through the database to find them - I cannot even delete them with the user interface because they are so messed up.

Comments

  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    So, as expected, the new beta has bugs. But different ones. I am sure we will find them as we use the site.

    1. If you can't post threads, let me know in IRC. Looks like there is an intermittant state that occurs that can block posting of new threads. When it happens, I can fix it, but I have to know it happened.
    2. I disabled the vBulletin caching system. This system is supposed to speed up page loads. Actually, looks like it was the core cause of the VERY VERY SLOW page loads. Nice job on a caching engine, if I do say so myself!

    Enjoy!
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    One more error: When you reply to a thread, you get a JSON error response pop up. The response did post when you see that. Looks like a bug. Hope they fix that in an upcoming beta.
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    Can I post? Can I!?
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    Hmm, seems to be working for now. Will try later tonight. Stupid cache system is gumming up the works.
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    Lets try again!
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    So a little background:

    1. Post cache system borks the site and makes it REALLY REALLY slow. I disabled this.
    2. Query cache system borks posted messages. I reset that cache and things are working for now. But I need to figure out how to disable it on post so it stops happening. If you can't post, let me know in IRC and I can reset the cache to get posting working again.
  • test..test..test.....
  • WORFWORF The Burninator
    Zog!
  • BigglesBiggles <font color=#AAFFAA>The Man Without a Face</font>
    Things are definitely faster with the cache problems worked around.
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    They are, aren't they.
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    Poking the board to make sure it is working.
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    Poking the test to make sure things are working.
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    Poking the test to make sure things are working.
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    Poking the test to make sure things are working.
  • BigglesBiggles <font color=#AAFFAA>The Man Without a Face</font>
    Apparently things are working at three times normal efficiency.
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    Indeed. now they are. I put a cron job on the server to clear out the cache tables that keep borking things up.
  • well, it's about 800x faster for me, so that's a plus!
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    Testing the forums.
  • croxiscroxis I am the walrus
    Current issue I have is that multi page threads don't correctly show the number of pages.
  • Random ChaosRandom Chaos Actually Carefully-selected Order in disguise
    I have noticed that too... :(

    I checked yesterday - no new beta out.
  • WORFWORF The Burninator
    It seems to be a problem with the filter, if you set it to "All Time" it breaks but using any of the other settings are okay.
  • DarthCaligulaDarthCaligula Elite Ranger
    OK, so why do I keep seeing it say that someone posted in a topic recently, and then I go there and that post doesn't exist?
Sign In or Register to comment.